Navigation issue - Page 2 - Buick Envision Forum
 6Likes
Reply
 
LinkBack Thread Tools
post #11 of 12 (permalink) Old 04-22-2017, 11:01 PM
Junior Member
 
Join Date: Apr 2017
Location: North Texas
Posts: 21
Quote:
Originally Posted by AZ17 View Post
Did you take the car to the dealer for their update?
Did the Buick Lady call you back?

Took mine in to the dealer with everything apparently working. The kept it for almost two hours. Of course there is no way to tell what they did, but I did have to pair the phones again. Everything works so far.

The Buick Lady I talked to assured me that this problem was over. Guess we will see
Got a call back from Buick. I asked if I should go to my dealer to follow up on my outage, and the answer indicated that I would not be any better off, as the dealer service dept would not have any additional solutions. She could not verify if any OTA updates had been installed, and the dealer would not know either. I could not get confirmation if I was back to the pre attempted update status, or even what the update was attempting to address. Given that my outage was the same as yours, but happened 2 days ago, unless you were informed of the issue resolution in the last 48 hours, then the problem is most definitely not fixed. As I posted earlier, I was told that GM is aware of the issue, but not the reasons that trigger the problem. Starting the car during an update-in-progress or being in an area without connectivity did not convince me as being the triggers for my outage.
Everything seems fine for now.
NormT likes this.

2017 Premium 11

Last edited by IrishTexan; 04-22-2017 at 11:04 PM.
IrishTexan is offline  
post #12 of 12 (permalink) Old 06-28-2018, 07:09 PM
Junior Member
 
Join Date: Jun 2018
Posts: 1
This just happened to my wife's envision a couple of hours ago, so apparently they have NOT fixed their issues.
sahertz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome