Remote Engine Start - Buick Envision Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 12-07-2017, 04:14 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 4
Remote Engine Start

Hello. I have been trying to get the remote start to work fully. It works, but I was told that the seat heaters were supposed to come on, and the climate control is supposed to come on.
In my car, the engine is on, but none of the accessories appear to be on, including climate controls. I have to hit the start button to have them come on, which seems to defeat the purpose of the remote start?

Any suggestions? Thanks!
bluestreak is offline  
post #2 of 2 (permalink) Old 12-08-2017, 07:38 AM
Senior Member
 
Join Date: Jun 2017
Location: OH-IO!
Posts: 257
All of the remote settings are, when selected, on very low. Double check these settings under "Vehicle".
Attached Images
File Type: jpg 20171208_055332_1512733109268.jpg (109.6 KB, 21 views)

2016 Envision Prem ll
NormT is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fob remote start jezabolotny Electronics 3 09-29-2017 07:16 PM
For the US? 166HP 1.5L Engine and 7-Speed DCT in China Dr.T Engine and Technical Discussion 0 11-26-2015 06:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome