Service Park Assist - Buick Envision Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-30-2018, 12:01 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 4
Service Park Assist

I just purchased a 2019 Buick Envision which now has 140 miles on it. We absolutely love the it, but have been having an issue that occurres intermittently. The light on park assist button, that is beside the infotainment center won’t turn on when the button is pushed, and when I put the car in reverse a message on the DIC reads “service park assist” comes on. Sometimes it works and sometimes I get the above issues.

Just seeing if anyone else has or has had this issue.

Thanks in advance!
Sportsman0806 is offline  
post #2 of 7 (permalink) Old 12-30-2018, 01:31 PM
Senior Member
 
Join Date: Jun 2017
Location: OH-IO!
Posts: 257
Make sure the front Buick tri-shield emblem is not obstructed. Along with the parking sensors in the bumper.

2016 Envision Prem ll
NormT is offline  
post #3 of 7 (permalink) Old 12-30-2018, 04:03 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 4
I did not see any obvious obstruction.
Sportsman0806 is offline  
 
post #4 of 7 (permalink) Old 12-30-2018, 04:05 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 4
Could there be a short in the sensor, or is this not usually an issue?
Sportsman0806 is offline  
post #5 of 7 (permalink) Old 12-31-2018, 07:13 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 4
The dealer just called and said it needs a new sensor.
Sportsman0806 is offline  
post #6 of 7 (permalink) Old 03-29-2019, 01:46 PM
Junior Member
 
Join Date: Mar 2019
Posts: 6
Yes it's new sensor..
SteveGranger is offline  
post #7 of 7 (permalink) Old 04-12-2019, 07:52 AM
Junior Member
 
Join Date: Apr 2019
Posts: 6
I did not see any obvious obstruction.
stingray16 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome