Opening liftgate unlocks all doors? - Buick Envision Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-18-2019, 09:09 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 3
Opening liftgate unlocks all doors?

When my 2018 Envision is locked (via passive lock) and I unlock and open the liftgate (either by the "button" on the liftgate or kicking underneath - with the fob in my purse), ALL the doors unlock. Passive lock is set to only unlock the drivers door. I don't want all the doors to unlock, I just want the tailgate to unlock and open. Is there a setting I'm missing?
Thanks for any help
shergr is offline  
post #2 of 5 (permalink) Old 02-19-2019, 01:48 PM
Junior Member
 
Join Date: Jun 2017
Posts: 12
Auto door unlock

Have you tried the following?


Go to settings on the home screen and click in the following sequence:


Vehicle-- power door locks--auto door unlock--drivers door

This should cure the problem but who knows?
lardro is offline  
post #3 of 5 (permalink) Old 02-20-2019, 11:08 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 3
That's how it's set. When I wrote the post, I just assumed that all doors unlocked when the liftgate was opened in any way. That is not the case. It only unlocks all the doors when I "kick" it open (hands-free mode), not when I press the button on the liftgate. I don't like loading groceries in the back end with all the doors unlocked AND the vehicle is ready to start (or even remote started).

Quote:
Originally Posted by lardro View Post
Have you tried the following?


Go to settings on the home screen and click in the following sequence:


Vehicle-- power door locks--auto door unlock--drivers door

This should cure the problem but who knows?
shergr is offline  
 
post #4 of 5 (permalink) Old 02-21-2019, 11:10 PM
SS1
Junior Member
 
Join Date: Aug 2018
Location: CT
Posts: 12
Have you tried resetting it?

When I received my car, the setting was set your way and I had the same issue. I switched the setting when I opened the trunk to unlock the doors and executed it. Then I reset it back to leaving the doors locked. The problem was solved and I never had a problem since.

I have been fortunate, the car is now in its 10th month and that is the only issue I have had and I fixed it with this method. Now have over 15,000 miles of troublefree driving. I hope this "hard reset" works for you.
SS1 is offline  
post #5 of 5 (permalink) Old 02-22-2019, 09:44 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 3
Thanks! I'll give this a try.

Quote:
Originally Posted by SS1 View Post
When I received my car, the setting was set your way and I had the same issue. I switched the setting when I opened the trunk to unlock the doors and executed it. Then I reset it back to leaving the doors locked. The problem was solved and I never had a problem since.

I have been fortunate, the car is now in its 10th month and that is the only issue I have had and I fixed it with this method. Now have over 15,000 miles of troublefree driving. I hope this "hard reset" works for you.
shergr is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome