Buick Envision Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
When my 2018 Envision is locked (via passive lock) and I unlock and open the liftgate (either by the "button" on the liftgate or kicking underneath - with the fob in my purse), ALL the doors unlock. Passive lock is set to only unlock the drivers door. I don't want all the doors to unlock, I just want the tailgate to unlock and open. Is there a setting I'm missing?
Thanks for any help
 

·
Registered
Joined
·
12 Posts
Auto door unlock

Have you tried the following?


Go to settings on the home screen and click in the following sequence:


Vehicle-- power door locks--auto door unlock--drivers door

This should cure the problem but who knows?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
That's how it's set. When I wrote the post, I just assumed that all doors unlocked when the liftgate was opened in any way. That is not the case. It only unlocks all the doors when I "kick" it open (hands-free mode), not when I press the button on the liftgate. I don't like loading groceries in the back end with all the doors unlocked AND the vehicle is ready to start (or even remote started).

Have you tried the following?


Go to settings on the home screen and click in the following sequence:


Vehicle-- power door locks--auto door unlock--drivers door

This should cure the problem but who knows?
 

·
Registered
Joined
·
23 Posts
Have you tried resetting it?

When I received my car, the setting was set your way and I had the same issue. I switched the setting when I opened the trunk to unlock the doors and executed it. Then I reset it back to leaving the doors locked. The problem was solved and I never had a problem since.

I have been fortunate, the car is now in its 10th month and that is the only issue I have had and I fixed it with this method. Now have over 15,000 miles of troublefree driving. I hope this "hard reset" works for you.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thanks! I'll give this a try.

When I received my car, the setting was set your way and I had the same issue. I switched the setting when I opened the trunk to unlock the doors and executed it. Then I reset it back to leaving the doors locked. The problem was solved and I never had a problem since.

I have been fortunate, the car is now in its 10th month and that is the only issue I have had and I fixed it with this method. Now have over 15,000 miles of troublefree driving. I hope this "hard reset" works for you.
 
1 - 5 of 5 Posts
Top